<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<base href="http://stage-directions.com">
    	<base href="http://stage-directions.com/gear/9232-pixelflex-introduces-trueflex-1-9mm-flexible-led-video-product.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="PixelFLEX, Tools for the Trade, LED, Flexible LED, Video, High Resolution, 1.9mm pixel pitch" />
	<meta name="author" content="Michael Eddy" />
	<meta name="description" content="PixelFLEX has launched the 1.9mm TrueFLEX LED flexible LED video panel." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>PixelFLEX Introduces TrueFLEX 1.9mm flexible LED Video Product - Stage Directions</title>
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PixelFLEX Introduces TrueFLEX 1.9mm flexible LED Video Product - Stage Directions" />
	<meta property="og:url" content="http://stage-directions.com/gear/9232-pixelflex-introduces-trueflex-1-9mm-flexible-led-video-product.html" />
	<meta property="og:site_name" content="Stage Directions" />
	<meta property="og:description" content="PixelFLEX has launched the 1.9mm TrueFLEX LED flexible LED video panel. The 1.9mm pixel pitch creative LED product is available in a 400mm wide by 300mm high panel and joins the other TrueFLEX products&mdash;2.5mm, 3mm, 4mm, 6mm, and 10mm pixel pitch options&mdash;all of which are designed for indoor applications. The TrueFLEX system mounts quickly using magnets and is designed for fanless operation so there isn&rsquo;t any noise created by this product." />
	<meta property="article:author" content="Michael Eddy" />
	<meta property="article:section" content="Tools of the Trade" />
	<meta property="article:published_time" content="2017-01-31 15:00:00" />
	<meta property="og:image" content="http://stage-directions.com/images/stories/00-2017/01/news/PixelFlex_013917_1651_New_Product_Pic1sd.jpg" />
	<link href="/templates/theme2060/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://stage-directions.com/component/search/?Itemid=162&amp;catid=27&amp;id=9232&amp;format=opensearch" rel="search" title="Search Stage Directions" type="application/opensearchdescription+xml" />
	<link href="http://stage-directions.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/theme2060/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/theme2060/css/override.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_superfish_menu/css/superfish.css" rel="stylesheet" type="text/css" />
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="//static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script src="/modules/mod_superfish_menu/js/superfish.min.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

  <meta name="viewport" content="width=device-width,maximum-scale=1.0" />
  <!--[if lt IE 9]>
    <link rel="stylesheet" href="/templates/theme2060/css/ie.css" />
    <script src="/templates/theme2060/js/html5shiv+printshiv.js"></script>
  <![endif]-->
  
  <link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,700,500italic,700italic,900,900italic' rel='stylesheet' type='text/css'>
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1219088-17', 'auto');
  ga('send', 'pageview');

 // Custom jquery stuff
 jQuery(function($) {
	// Remove template var from email icon
	$(".email-icon a").each( function(){ $(this).attr("href",$(".email-icon a").attr('href').replace("&template=theme2060", "")  ) });
	// TItle imaegs with alt tag
	$("img").each( function(){ $(this).attr("title",$(this).attr("alt")  ) });
	// Caption images with alt tag
    $("article.page-item img").each(function(image){
		var alt = $(this).attr("alt");
       	var src = $(this).attr("src");
		var width = $(this).width();
       	if (alt && src.indexOf('parnelliawards.com') == -1) {					
			//$(this).wrap("<div class='caption-wrap' style='width:"+width+"px'></div>");
			$(this).wrap("<div class='caption-wrap'></div>");
			$(this).after("<p class='cap'>"+alt+"</p>");
		}
    });
  });
</script>
</head>
<body class="com_content view-article task- itemid-162 body__">
  <!--[if lt IE 8]>
    <div style=' clear: both; text-align:center; position: relative;'>
      <a href="http://windows.microsoft.com/en-US/internet-explorer/products/ie/home?ocid=ie6_countdown_bannercode">
        <img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0" height="42" width="820" alt="You are using an outdated browser. For a faster, safer browsing experience, upgrade for free today." />
      </a>
    </div>
  <![endif]-->
  <!-- Body -->
  
  <!--
  <div class="clickZone1"><a href="http://www.elationlighting.com/Default.aspx">&nbsp;</a></div>
  <div class="clickZone2"><a href="http://www.antari.com/">&nbsp;</a></div>
  -->
  <div id="wrapper">
    <div class="wrapper-inner">
            <!-- Header -->
            <div id="header-row">
        <header>
          <!-- Logo -->
          <div id="logo">
            <a href="/">
              <img src="/templates/theme2060/images/logo.png" alt="Stage Directions">
              <h1>Stage Directions</h1>
            </a>
          </div>
          <div class="moduletable pull-right bump"><div class="mod-menu">
	<ul class="nav menu  nav-pills">
	<li class="item-125"><a href="/forms/mediakit-reg/form1.php" target="_blank" >Media Kit</a>
</li><li class="item-183"><a href="/submissions.html" >Submissions</a>
</li><li class="item-126"><a href="/subscribe.html" >Print Subscription</a>
</li><li class="item-154"><a href="/app" >Mobile App</a>
</li><li class="item-138"><a href="/contact.html" >Contact Us</a>
</li>	</ul>
</div></div><div class="moduletable pull-right headAd clear-right"><div class="mod-custom mod-custom__pull-right headAd clear-right"  >
	 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://timeless-com.com/etan/www/delivery/ajs.php':'http://timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=30"); 

 
   document.write ('&amp;cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
   document.write ("&amp;loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://timeless-com.com/etan/www/delivery/ck.php?n=aea7bcbf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://timeless-com.com/etan/www/delivery/avw.php?zoneid=30&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aea7bcbf' border='0' alt='' /></a></noscript> 

 
</div></div><div class="moduletable pull-right"><div class="mod-menu">
	<ul class="nav menu  nav-pills">
	<li class="item-127"><a href="http://www.facebook.com/stagedirectionsmag" target="_blank" title="Stage Direction on Facebook" ><img src="/images/site-graphics/icon_fb.png" alt="Facebook" /></a>
</li><li class="item-128"><a href="http://twitter.com/stagedirections" target="_blank" title="Stage Direction on Twitter" ><img src="/images/site-graphics/icon_twit.png" alt="Twitter" /></a>
</li><li class="item-129"><a href="https://www.youtube.com/stagedirections" target="_blank" title="Stage Direction on YouTube" ><img src="/images/site-graphics/icon_youtube.png" alt="YouTube" /></a>
</li><li class="item-130"><a href="/all-articles?format=feed&amp;type=rss" target="_blank" title="Stage Directions RSS Feed" ><img src="/images/site-graphics/icon_rss.png" alt="RSS Feed" /></a>
</li><li class="item-155"><a href="/app" ><img src="/images/site-graphics/sd-app-icon.png" alt="Mobile App" /></a>
</li>	</ul>
</div></div>
        </header>
      </div>
                  <!-- Navigation -->
      <div id="navigation-row" role="navigation">
        <div class="moduletable navigation"> 
<ul class="sf-menu pull-left  sticky" id="module-98">
<li class="item-146"><a href="/" >Home</a></li>
		<li class="item-101"><a href="/news.html" >News</a></li>
		<li class="item-123"><a href="/current-issue.html" >Current Issue</a></li>
		<li class="item-162 current active"><a href="/gear.html" >Gear</a></li>
		<li class="item-164 deeper dropdown parent"><a href="/theatre-blogs.html" >Theatre Blogs</a>
		<ul class="sub-menu">
		<li class="item-161"><a href="/theatre-blogs/illuminations.html" >Illuminations</a></li>
		<li class="item-124"><a href="/theatre-blogs/sm-kit.html" >SM Kit</a></li>
		<li class="item-165"><a href="/theatre-blogs/sd-tv-video-blog.html" >SD TV Video Blog</a></li>
		</ul>
			</li>
			<li class="item-166"><a href="/trd" target="_blank" >Theatre Resources Directory</a></li>
		<li class="item-167"><a href="http://plsnbookshelf.com" target="_blank" >Bookshelf</a></li>
		<li class="item-168"><a href="/subscribe.html" >Subscribe</a></li>
		</ul>

<script>
	// initialise plugins
	jQuery(function($){
		$('#module-98')
			 
		.superfish({
			hoverClass:    'sfHover',         
	    pathClass:     'overideThisToUse',
	    pathLevels:    1,    
	    delay:         500, 
	    animation:     {opacity:'show', height:'show'}, 
	    speed:         'normal',   
	    speedOut:      'fast',   
	    autoArrows:    false, 
	    disableHI:     false, 
	    useClick:      0,
	    easing:        "swing",
	    onInit:        function(){},
	    onBeforeShow:  function(){},
	    onShow:        function(){},
	    onHide:        function(){},
	    onIdle:        function(){}
		})
				.mobileMenu({
			defaultText: "Navigate to...",
			className: "select-menu",
			subMenuClass: "sub-menu"
		});
		 
		var ismobile = navigator.userAgent.match(/(iPhone)|(iPod)|(android)|(webOS)/i)
		if(ismobile){
			$('#module-98').sftouchscreen();
		}
		$('.btn-sf-menu').click(function(){
			$('#module-98').toggleClass('in')
		});
					$('#module-98').parents('[id*="-row"]').scrollToFixed({minWidth :768});
					})
</script></div><div class="moduletable search-block"><div role="search" class="mod-search mod-search__search-block">
  <form action="/gear.html" method="post" class="navbar-form">
  	<label for="searchword" class="element-invisible">Search ...</label> <input id="searchword" name="searchword" maxlength="200"  class="inputbox mod-search_searchword" type="text" size="20" placeholder="Search..." required> <input type="image" value="Search" class="button" src="/media/system/images/searchButton.gif" onclick="this.form.searchword.focus();"/>  	<input type="hidden" name="task" value="search">
  	<input type="hidden" name="option" value="com_search">
  	<input type="hidden" name="Itemid" value="162">
    <input type="hidden" name="searchphrase" value="exact" /> 
  </form>
</div></div>
        <div class="clearfix"></div>
      </div>
      
      <div class="contentInner">
      
      <div id="wrapAd1">
		<!-- Wrap ad 1 code -->
      </div>
      <div id="wrapAd2">
		<!-- Wrap ad 2 code -->
      </div>
           
	  <script>
            jQuery(function($){
                //$('#wrapAd1').scrollToFixed({marginTop:53});
                //$('#wrapAd2').scrollToFixed({marginTop:53});
            });
      </script>
      
                                <!-- Maintop -->
        <div id="maintop-row">
          <div class="row-container">
            <div class="container">
              <div id="maintop" class="row">
                <div class="moduletable  center  span12"><div class="mod-custom mod-custom__ center"  >
	 

 
<div class="exclusive_content_banners"> 

 
<div class="exclusive-left"> 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://timeless-com.com/etan/www/delivery/ajs.php':'http://timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=104"); 

 
   document.write ('&amp;cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
   document.write ("&amp;loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://timeless-com.com/etan/www/delivery/ck.php?n=a50c604f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://timeless-com.com/etan/www/delivery/avw.php?zoneid=104&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a50c604f' border='0' alt='' /></a></noscript> 

 
</div> 

 
<div class="exclusive-right"> 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://timeless-com.com/etan/www/delivery/ajs.php':'http://timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=31"); 

 
   document.write ('&amp;cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
   document.write ("&amp;loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://timeless-com.com/etan/www/delivery/ck.php?n=a25f45db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://timeless-com.com/etan/www/delivery/avw.php?zoneid=31&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a25f45db' border='0' alt='' /></a></noscript> 

 
</div> 

 
<div class="exclusive_content_banners"> 

 
<div class="exclusive-left"> 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://timeless-com.com/etan/www/delivery/ajs.php':'http://timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=257"); 

 
   document.write ('&amp;cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
   document.write ("&amp;loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://timeless-com.com/etan/www/delivery/ck.php?n=a055e5d6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://timeless-com.com/etan/www/delivery/avw.php?zoneid=257&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a055e5d6' border='0' alt='' /></a></noscript> 

 
</div> 

 
<div class="exclusive-right"> 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://timeless-com.com/etan/www/delivery/ajs.php':'http://timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=259"); 

 
   document.write ('&amp;cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
   document.write ("&amp;loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://timeless-com.com/etan/www/delivery/ck.php?n=aedb0d91&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://timeless-com.com/etan/www/delivery/avw.php?zoneid=259&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aedb0d91' border='0' alt='' /></a></noscript> 

 
</div> 

 
</div> 

 
</div></div>
              </div>
            </div>
          </div>
        </div>
                <div class="row-container">
          <div class="container">
            <div id="system-message-container">
	</div>

          </div>
        </div>
        <!-- Main Content row -->
        <div id="content-row">
          <div class="row-container">
            <div class="container">
              <div class="content-inner row">   
                        
                <div id="component" class="span8">
                  <main role="main">
                           
                            
                    <article class="page-item page-item__">
		<header class="item_header">
		<h3 class="item_title"><span class="item_title_part0">PixelFLEX</span> <span class="item_title_part1">Introduces</span> <span class="item_title_part2">TrueFLEX</span> <span class="item_title_part3">1.9mm</span> <span class="item_title_part4">flexible</span> <span class="item_title_part5">LED</span> <span class="item_title_part6">Video</span> <span class="item_title_part7">Product</span> </h3>	</header>
		<div class="item_info">
		<dl class="item_info_dl">
		  <dt class="article-info-term"></dt>
						<dd>
				<address class="item_createdby">
					by Michael Eddy				</address>
			</dd>
						<dd>
				<div class="item_category-name">
					in <a href="/gear.html">Tools of the Trade</a>				</div>
			</dd>
			
						<dd>
				<time datetime="2017-01-31 07:00" class="item_published">
					on January 31, 2017				</time>
			</dd>
					</dl>
	</div>
		
    <figure class="item_img img-full img-full__none item-image">
		<img src="/images/stories/00-2017/01/news/PixelFlex_013917_1651_New_Product_Pic1sd.jpg" alt="PixelFLEX’s new TrueFLEX 1.9mm flexible LED product"/>
				<figure>PixelFLEX’s new TrueFLEX 1.9mm flexible LED product</figure>
			</figure>
		<div class="item_icons btn-group pull-right">
		<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <i class="fa fa-cog"></i> <span class="caret"></span> </a>
				<ul class="dropdown-menu actions">
						<li class="print-icon"> <i class="fa fa-cog"></i> <a href="/gear/9232-pixelflex-introduces-trueflex-1-9mm-flexible-led-video-product.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < PixelFLEX Introduces TrueFLEX 1.9mm flexible LED Video Product >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
						<li class="email-icon"> <i class="fa fa-cog"></i> <a href="/component/mailto/?tmpl=component&amp;template=theme2060&amp;link=2613827bca5b26d12979b4ccb9920ad5f1a0aeb4" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
					</ul>
	</div>
		<div class="item_fulltext">

<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) starts here -->

<a id="startOfPage"></a>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="#disqus_thread" data-disqus-identifier="644b6a4cab_id9232">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://stage-directions.com/gear/9232-pixelflex-introduces-trueflex-1-9mm-flexible-led-video-product.html" data-a2a-title="PixelFLEX Introduces TrueFLEX 1.9mm flexible LED Video Product">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div><p><span style="background-color: initial;">PixelFLEX has launched the 1.9mm TrueFLEX LED flexible LED video panel. The 1.9mm pixel pitch creative LED product is available in a 400mm wide by 300mm high panel and joins the other TrueFLEX products&mdash;2.5mm, 3mm, 4mm, 6mm, and 10mm pixel pitch options&mdash;all of which are designed for indoor applications. The TrueFLEX system mounts quickly using magnets and is designed for fanless operation so there isn&rsquo;t any noise created by this product.</span></p>
 
<p>Further information from PixelFLEX (<a href="http://www.pixelflexled.com/">www.pixelflexled.com</a>)</p>
<p>Designed to create seamless convex or concave curved video walls, TrueFLEX offers a range of pitch options for high-resolution and creative LED video content. Its slim and ultra-lightweight construction provides a low-profile installation that needs very little space for wiring and mounting and provides single module replacement for easy onsite service. Using magnetic LED modules and set screw ports, TrueFLEX can easily attach to virtually any surface, and the external sending and receiving control, paired with quality connectors, guarantee safe and reliable module connections.</p>
<p>To find out more about TrueFLEX LED video technology, visit the product page at <a href="http://www.pixelflexled.com/">www.pixelflexled.com</a>.&nbsp;</p><div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://stage-directions.com/gear/9232-pixelflex-introduces-trueflex-1-9mm-flexible-led-video-product.html" data-a2a-title="PixelFLEX Introduces TrueFLEX 1.9mm flexible LED Video Product">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'stagedirections';
				var disqus_url = 'http://stage-directions.com/gear/9232-pixelflex-introduces-trueflex-1-9mm-flexible-led-video-product.html';
				var disqus_identifier = '644b6a4cab_id9232';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="https://stagedirections.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) ends here -->
</div>
				<div class="item_info muted">
			<dl class="item_info_dl">
				<dt class="article-info-term"></dt>
							</dl>
		</div>
		
<ul class="pager pagenav">
	<li class="next">
		<a href="/gear/9226-staging-concepts-adds-the-sc-pro-riser-to-its-product-line.html" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	
	<!-- Social Sharing -->
	 
	<!-- Pagination -->
	</article>   
                                      </main>
                </div>        
                                <!-- Right sidebar -->
                <div id="aside-right" class="span4">
                  <aside role="complementary">
                    <div class="moduletable "><div role="search" class="mod-search mod-search__">
  <form action="/gear.html" method="post" class="navbar-form">
  	<label for="searchword" class="element-invisible">Search ...</label> <input id="searchword" name="searchword" maxlength="200"  class="inputbox mod-search_searchword" type="text" size="20" placeholder="Search this site..." required> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>  	<input type="hidden" name="task" value="search">
  	<input type="hidden" name="option" value="com_search">
  	<input type="hidden" name="Itemid" value="162">
    <input type="hidden" name="searchphrase" value="exact" /> 
  </form>
</div></div><div class="moduletable blank center educationSponsors"><div class="mod-custom mod-custom__blank center educationSponsors"  >
	 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
  var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
  var m3_r = Math.floor(Math.random()*99999999999); 

 
  if (!document.MAX_used) document.MAX_used = ','; 

 
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
  document.write ("?zoneid=65"); 

 
  document.write ('&amp;cb=' + m3_r); 

 
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
  document.write ("&amp;loc=" + escape(window.location)); 

 
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
  if (document.context) document.write ("&context=" + escape(document.context)); 

 
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
  document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script> 

 
  <noscript> 

 
  <a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a325af63&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a325af63' border='0' alt='' /></a> 

 
  </noscript> 

 
</div></div><div class="moduletable blank center educationSponsors"><header><h3 class="moduleTitle "><span class="item_title_part0">Education</span> <span class="item_title_part1">Sponsors</span> </h3></header><div class="mod-custom mod-custom__blank center educationSponsors"  >
	 

 
  

 
<script type='text/javascript'><!--//<![CDATA[ 

 
  var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
  var m3_r = Math.floor(Math.random()*99999999999); 

 
  if (!document.MAX_used) document.MAX_used = ','; 

 
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
  document.write ("?zoneid=91"); 

 
  document.write ('&amp;cb=' + m3_r); 

 
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
  document.write ("&amp;loc=" + escape(window.location)); 

 
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
  if (document.context) document.write ("&context=" + escape(document.context)); 

 
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
  document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script> 

 
  <noscript> 

 
  <a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=aaae6cc1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=91&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaae6cc1' border='0' alt='' /></a> 

 
  </noscript> 

 
 <script type='text/javascript'><!--//<![CDATA[ 

 
               var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
               var m3_r = Math.floor(Math.random()*99999999999); 

 
               if (!document.MAX_used) document.MAX_used = ','; 

 
               document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
               document.write ("?zoneid=102"); 

 
               document.write ('&amp;cb=' + m3_r); 

 
               if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
               document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
               document.write ("&amp;loc=" + escape(window.location)); 

 
               if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
               if (document.context) document.write ("&context=" + escape(document.context)); 

 
               if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
               document.write ("'><\/scr"+"ipt>"); 

 
            //]]>--></script> 

 
  <noscript> 

 
  <a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a3a0c720&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=102&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3a0c720' border='0' alt='' /></a> 

 
  </noscript> 

 
  

 
<script type='text/javascript'><!--//<![CDATA[ 

 
               var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
               var m3_r = Math.floor(Math.random()*99999999999); 

 
               if (!document.MAX_used) document.MAX_used = ','; 

 
               document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
               document.write ("?zoneid=111"); 

 
               document.write ('&amp;cb=' + m3_r); 

 
               if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
               document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
               document.write ("&amp;loc=" + escape(window.location)); 

 
               if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
               if (document.context) document.write ("&context=" + escape(document.context)); 

 
               if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
               document.write ("'><\/scr"+"ipt>"); 

 
            //]]>--></script> 

 
  <noscript> 

 
  <a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a624251e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=111&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a624251e' border='0' alt='' /></a> 

 
  </noscript> 

 
 <script type='text/javascript'><!--//<![CDATA[ 

 
  var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
  var m3_r = Math.floor(Math.random()*99999999999); 

 
  if (!document.MAX_used) document.MAX_used = ','; 

 
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
  document.write ("?zoneid=71"); 

 
  document.write ('&amp;cb=' + m3_r); 

 
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
  document.write ("&amp;loc=" + escape(window.location)); 

 
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
  if (document.context) document.write ("&context=" + escape(document.context)); 

 
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
  document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script> 

 
  <noscript> 

 
  <a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a5a6d0c1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=71&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5a6d0c1' border='0' alt='' /></a> 

 
  </noscript> 

 
  

 
<script type='text/javascript'><!--//<![CDATA[ 

 
  var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
  var m3_r = Math.floor(Math.random()*99999999999); 

 
  if (!document.MAX_used) document.MAX_used = ','; 

 
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
  document.write ("?zoneid=88"); 

 
  document.write ('&amp;cb=' + m3_r); 

 
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
  document.write ("&amp;loc=" + escape(window.location)); 

 
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
  if (document.context) document.write ("&context=" + escape(document.context)); 

 
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
  document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script> 

 
  <noscript> 

 
  <a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a49c5483&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=88&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a49c5483' border='0' alt='' /></a> 

 
  </noscript> 

 
  

 
<script type='text/javascript'><!--//<![CDATA[ 

 
  var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
  var m3_r = Math.floor(Math.random()*99999999999); 

 
  if (!document.MAX_used) document.MAX_used = ','; 

 
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
  document.write ("?zoneid=76"); 

 
  document.write ('&amp;cb=' + m3_r); 

 
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
  document.write ("&amp;loc=" + escape(window.location)); 

 
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
  if (document.context) document.write ("&context=" + escape(document.context)); 

 
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
  document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script> 

 
  <noscript> 

 
  <a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=ac34148a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac34148a' border='0' alt='' /></a> 

 
  </noscript> 

 
 <script type='text/javascript'><!--//<![CDATA[ 

 
  var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
  var m3_r = Math.floor(Math.random()*99999999999); 

 
  if (!document.MAX_used) document.MAX_used = ','; 

 
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
  document.write ("?zoneid=75"); 

 
  document.write ('&amp;cb=' + m3_r); 

 
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
  document.write ("&amp;loc=" + escape(window.location)); 

 
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
  if (document.context) document.write ("&context=" + escape(document.context)); 

 
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
  document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script> 

 
  <noscript> 

 
  <a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a423bd8f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=75&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a423bd8f' border='0' alt='' /></a> 

 
  </noscript> 

 
  

 
<script type='text/javascript'><!--//<![CDATA[ 

 
               var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
               var m3_r = Math.floor(Math.random()*99999999999); 

 
               if (!document.MAX_used) document.MAX_used = ','; 

 
               document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
               document.write ("?zoneid=94"); 

 
               document.write ('&amp;cb=' + m3_r); 

 
               if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
               document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
               document.write ("&amp;loc=" + escape(window.location)); 

 
               if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
               if (document.context) document.write ("&context=" + escape(document.context)); 

 
               if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
               document.write ("'><\/scr"+"ipt>"); 

 
            //]]>--></script> 

 
  <noscript> 

 
  <a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a9ff0871&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=94&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9ff0871' border='0' alt='' /></a> 

 
  </noscript> 

 
</div></div><div class="moduletable blank center"><div class="mod-custom mod-custom__blank center"  >
	 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=226"); 

 
   document.write ('&amp;cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
   document.write ("&amp;loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a8f8fcdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=226&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8f8fcdb' border='0' alt='' /></a></noscript></div></div><div class="moduletable blank center"><div class="mod-custom mod-custom__blank center"  >
	 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=121"); 

 
   document.write ('&cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : '')); 

 
   document.write ("&loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a3924c09&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=121&cb=INSERT_RANDOM_NUMBER_HERE&n=a3924c09' border='0' alt='' /></a></noscript> 

 
</div></div><div class="moduletable blank center"><div class="mod-custom mod-custom__blank center"  >
	 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=108"); 

 
   document.write ('&cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : '')); 

 
   document.write ("&loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a669cdeb&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=108&cb=INSERT_RANDOM_NUMBER_HERE&n=a669cdeb' border='0' alt='' /></a></noscript> 

 
</div></div><div class="moduletable blank center"><div class="mod-custom mod-custom__blank center"  >
	 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=122"); 

 
   document.write ('&cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : '')); 

 
   document.write ("&loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=a4eb2d1b&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=122&cb=INSERT_RANDOM_NUMBER_HERE&n=a4eb2d1b' border='0' alt='' /></a></noscript> 

 
</div></div><div class="moduletable blank center"><div class="mod-custom mod-custom__blank center"  >
	 

 
<script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=132"); 

 
   document.write ('&cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : '')); 

 
   document.write ("&loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=aa287bb0&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=132&cb=INSERT_RANDOM_NUMBER_HERE&n=aa287bb0' border='0' alt='' /></a></noscript> 

 
</div></div><div class="moduletable  blank center"><div class="mod-custom mod-custom__ blank center"  >
	 

 
<div class="banner"><script type='text/javascript'><!--//<![CDATA[ 

 
   var m3_u = (location.protocol=='https:'?'https://www.timeless-com.com/etan/www/delivery/ajs.php':'http://www.timeless-com.com/etan/www/delivery/ajs.php'); 

 
   var m3_r = Math.floor(Math.random()*99999999999); 

 
   if (!document.MAX_used) document.MAX_used = ','; 

 
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); 

 
   document.write ("?zoneid=203"); 

 
   document.write ('&amp;cb=' + m3_r); 

 
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); 

 
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); 

 
   document.write ("&amp;loc=" + escape(window.location)); 

 
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); 

 
   if (document.context) document.write ("&context=" + escape(document.context)); 

 
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); 

 
   document.write ("'><\/scr"+"ipt>"); 

 
//]]>--></script><noscript><a href='http://www.timeless-com.com/etan/www/delivery/ck.php?n=acca5b96&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.timeless-com.com/etan/www/delivery/avw.php?zoneid=203&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=acca5b96' border='0' alt='' /></a></noscript></div> 

 
</div></div>
                  </aside>
                </div>
                              </div>
            </div>
          </div>
        </div>
        
      </div>

            <!-- Bottom -->
      <div id="bottom-row">
        <div class="row-container">
          <div class="container">
            <div id="bottom" class="row">
              <div class="moduletable   span2"><div class="mod-custom mod-custom__"  >
	<p style="text-align: center;"><a href="/subscribe"><img src="/images/site-graphics/subscribe.png" alt="" /></a></p></div></div><div class="moduletable  align-right  span2"><header><h3 class="moduleTitle "><span class="item_title_part0">Main</span> </h3></header><div class="mod-menu">
	<ul class="nav menu footer">
	<li class="item-146"><a href="/" >Home</a>
</li><li class="item-101"><a href="/news.html" >News</a>
</li><li class="item-123"><a href="/current-issue.html" >Current Issue</a>
</li><li class="item-162 current active"><a href="/gear.html" >Gear</a>
</li><li class="item-164 parent"><a href="/theatre-blogs.html" >Theatre Blogs</a>
</li><li class="item-166"><a href="/trd" target="_blank" >Theatre Resources Directory</a>
</li><li class="item-167"><a href="http://plsnbookshelf.com" target="_blank" >Bookshelf</a>
</li><li class="item-168"><a href="/subscribe.html" >Subscribe</a>
</li>	</ul>
</div></div><div class="moduletable inner-center center  span4"><header><h3 class="moduleTitle "><span class="item_title_part0">Social</span> </h3></header><div class="mod-menu">
	<ul class="nav menu  nav-pills">
	<li class="item-127"><a href="http://www.facebook.com/stagedirectionsmag" target="_blank" title="Stage Direction on Facebook" ><img src="/images/site-graphics/icon_fb.png" alt="Facebook" /></a>
</li><li class="item-128"><a href="http://twitter.com/stagedirections" target="_blank" title="Stage Direction on Twitter" ><img src="/images/site-graphics/icon_twit.png" alt="Twitter" /></a>
</li><li class="item-129"><a href="https://www.youtube.com/stagedirections" target="_blank" title="Stage Direction on YouTube" ><img src="/images/site-graphics/icon_youtube.png" alt="YouTube" /></a>
</li><li class="item-130"><a href="/all-articles?format=feed&amp;type=rss" target="_blank" title="Stage Directions RSS Feed" ><img src="/images/site-graphics/icon_rss.png" alt="RSS Feed" /></a>
</li><li class="item-155"><a href="/app" ><img src="/images/site-graphics/sd-app-icon.png" alt="Mobile App" /></a>
</li>	</ul>
</div></div><div class="moduletable   span2"><header><h3 class="moduleTitle "><span class="item_title_part0">Interaction</span> </h3></header><div class="mod-menu">
	<ul class="nav menu footer">
	<li class="item-125"><a href="/forms/mediakit-reg/form1.php" target="_blank" >Media Kit</a>
</li><li class="item-183"><a href="/submissions.html" >Submissions</a>
</li><li class="item-126"><a href="/subscribe.html" >Print Subscription</a>
</li><li class="item-154"><a href="/app" >Mobile App</a>
</li><li class="item-138"><a href="/contact.html" >Contact Us</a>
</li>	</ul>
</div></div><div class="moduletable blank right  span2"><div class="mod-custom mod-custom__blank right"  >
	<p style="text-align: center;"><a title="Stage Directions App" href="/app"><img src="/images/site-graphics/get-the-sd-app.png" alt="Get the Stage Directions App" width="92" height="192" /></a></p></div></div><div class="moduletable center  span12"><header><h3 class="moduleTitle "><span class="item_title_part0">Check</span> <span class="item_title_part1">out</span> <span class="item_title_part2">some</span> <span class="item_title_part3">past</span> <span class="item_title_part4">Stage</span> <span class="item_title_part5">Directions</span> <span class="item_title_part6">issues</span> </h3></header><div class="mod-custom mod-custom__center"  >
	 

 
<div class="row" >
<div class='span2 digs'><a href='http://digitaleditiononline.com/publication?i=331179'><img src='http://stage-directions.com/digital/img/SD201609.jpg' /></a><br /><b>September 2016</b><br /><a href='http://digitaleditiononline.com/publication?i=331179'>Digital magazine</a><br /><a href='/archives.html?view=archive&month=09&year=2016'> Online archives</a></div><div class='span2 digs'><a href='http://digitaleditiononline.com/publication?i=341152'><img src='http://stage-directions.com/digital/img/SD201610.jpg' /></a><br /><b>October 2016</b><br /><a href='http://digitaleditiononline.com/publication?i=341152'>Digital magazine</a><br /><a href='/archives.html?view=archive&month=10&year=2016'> Online archives</a></div><div class='span2 digs'><a href='http://digitaleditiononline.com/publication?i=348462'><img src='http://stage-directions.com/digital/img/SD201611.jpg' /></a><br /><b>November 2016</b><br /><a href='http://digitaleditiononline.com/publication?i=348462'>Digital magazine</a><br /><a href='/archives.html?view=archive&month=11&year=2016'> Online archives</a></div><div class='span2 digs'><a href='http://digitaleditiononline.com/publication?i=359182'><img src='http://stage-directions.com/digital/img/SD201612.jpg' /></a><br /><b>December 2016</b><br /><a href='http://digitaleditiononline.com/publication?i=359182'>Digital magazine</a><br /><a href='/archives.html?view=archive&month=12&year=2016'> Online archives</a></div><div class='span2 digs'><a href='http://digitaleditiononline.com/publication?i=369134'><img src='http://stage-directions.com/digital/img/SD201701.jpg' /></a><br /><b>January 2017</b><br /><a href='http://digitaleditiononline.com/publication?i=369134'>Digital magazine</a><br /><a href='/archives.html?view=archive&month=01&year=2017'> Online archives</a></div><div class='span2 digs'><a href='http://digitaleditiononline.com/publication?i=378033'><img src='http://stage-directions.com/digital/img/SD201702.jpg' /></a><br /><b>February 2017</b><br /><a href='http://digitaleditiononline.com/publication?i=378033'>Digital magazine</a><br /><a href='/archives.html?view=archive&month=02&year=2017'> Online archives</a></div></div>
<div class='clear'></div> 

 
</div></div>
            </div>
          </div>
        </div>
      </div>
            <div id="push"></div>
    </div>
  </div>
  
  <div id="footer-wrapper">
    <div class="footer-wrapper-inner">
            <!-- Footer -->
      <div id="footer-row">
        <div class="row-container">
          <div class="container">
            <div id="footer" class="row">
              <div class="moduletable center blank others  span12"><header><h3 class="moduleTitle "><span class="item_title_part0">Other</span> <span class="item_title_part1">Timeless</span> <span class="item_title_part2">Sites</span> </h3></header><div class="mod-custom mod-custom__center blank others"  >
	<p style="text-align: center;"><a title="FRONT of HOUSE" href="http://fohonline.com" target="_blank"><img style="display: inline; margin-right: 20px;" src="/images/site-graphics/icon_foh.100.png" alt="Front of House Magazine" /></a><a title="PLSN" href="http://plsn.com" target="_blank"><img style="display: inline; margin-right: 20px;" src="/images/site-graphics/icon_plsn.100.png" alt="Projection, Lights and Staging News" /></a><a title="PLSN Bookshelf" href="http://plsnbookshelf.com" target="_blank"><img style="display: inline; margin-right: 20px;" src="/images/site-graphics/icon_bookshelf.100.png" alt="PLSN Bookshelf" /></a><a title="Event Production Directory" href="http://epdweb.com" target="_blank"><img style="display: inline; margin-right: 20px;" src="/images/site-graphics/icon_epd.100.png" alt="Event Production Directory" /></a><a title="Parnelli Awards" href="http://parnelliawards.com" target="_blank"><img style="display: inline;" src="/images/site-graphics/icon_parnelli.100.png" alt="Parnelli Awards" /></a></p></div></div>
            </div>
          </div>
        </div>
      </div>
            
      <!-- Copyright -->
      <div id="copyright-row" role="contentinfo">
        <div id="copyright">
                    <!--<span class="siteName">Stage Directions</span>-->
			                    <p>&copy; 2005 - 2017 Timeless Communications - <a href="http://timeless-com.com/terms-of-use.php" onclick="window.open('http://timeless-com.com/terms-of-use.php', 'Terms of Use','width=640, height-480, status=0,toolbar=0'); return false;">Terms of use</a><br />
				6000 S. Eastern Ave. Suite J-14, Las Vegas, NV 89119<br />
				P: 702.932.5585 - F: 702.932.5584</p>
                              <a class="terms_link" href="/"></a>
			            </div>
        
              </div>
    </div>
  </div>
    <div id="back-top">
    <a href="#"><span></span>Back to top</a>
  </div>
      
                <script src="http://stage-directions.com//templates/theme2060/js/jquery.modernizr.min.js"></script>
                    <script src="http://stage-directions.com//templates/theme2060/js/jquery.stellar.min.js"></script>
          <script>
            jQuery(function($) {
              if (!Modernizr.touch) {
                $(window).load(function(){
                  $.stellar({responsive: true,horizontalScrolling: false});
                });
              }
            });
          </script>
                    <script src="http://stage-directions.com//templates/theme2060/js/jquery.simplr.smoothscroll.min.js"></script>
          <script>
            jQuery(function($) {
              if (!Modernizr.touch) {
                $.srSmoothscroll({ease: 'easeOutQuart'});
			  }
			});
        </script>
            <script src="/templates/theme2060/js/jquery.vide.min.js"></script>
      <script src="/templates/theme2060/js/scripts.js"></script>
    
				<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'stagedirections';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>